Restauration XT 400 Cedric57

Page 16 sur 17 Précédent  1 ... 9 ... 15, 16, 17  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Mar 23 Juin - 22:32

Bonsoir à tous,

J'ai finalisé le remontage aujourd'hui. Tout fonctionne ou presque.
Pour être plus précis, lorsque les phare fonctionnent, les clignotants fonctionnent (faiblement) mais ne clignotent plus.
Juste le feu stop suffit pour ne plus faire clignoter ces cligno...
Ce serait dû à quoi ? A l'arrière, j'ai branché la masse des clignotants sur la masse du feu arrière.
Sinon, ça roule toujours bien. J'ai remis mon compte tour. La transmission 15X47 est parfaite. Je tourne à 6000 tours minutes pour une vitesse de croisière a 110 km/h. Pas la peine d'aller plus haut faute de pneu adéquat puis le plaisir n'est plus la...
Quelque photos : 





Remise des clignotants. J'essaierai d'en trouver des plus petits à l'avenir. Ceux la feront l'affaire quelque temps.



Les 2 carters de chaine. Finalement, celui de xt 600, une fois redécoupé s'adapte très très bien.



Voila. Il n'y a plus que 2-3 petites choses a finaliser en faisant un petit passage chez Kedo.
Restera aussi à me procurer de bon pneu trail. Celui d'origine que j'ai à l'arrière (un Bridgestone) est trop fin par rapport à l'origine. 4.18 vs 4.60.
Puis regler mon histoire éléctrique. Pensez vous qu'une batterie pourrait régler tout ça ?

Demain, grande ballade jusqu'à Luxembourg ville Smile

Bonne soirée.

Cédric
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Mar 23 Juin - 22:43

Revérifie une dernière fois tes masses de clignotant et les branchements de la centrale, est ce que ça clignote normalement quand tu mets du gaz?
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Mar 23 Juin - 22:50

Quand je mets du gaz,pas de changement.ça clignote bien mais seulement si les phares ou feu stop ne fonctionnent pas au même moment...

Petite question:le klaxon se branche avec un fil rose et un autre de couleur marron.
Y a t'il un ordre de branchement?
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Mer 24 Juin - 12:22

Salut,

J'ai tout reverifié ce matin.
C'est étrange,pendant quelque seconde,tout à fonctionné normalement,c'est à dire qu'avec les phares allumés les clignos fonctionnaient normalement.
Ensuite rebelote:affaiblissement puis ça clignote plus (quelque soit le régime moteur).
Avec juste le feu de position ça clignote mais c'est limite.
Feu éteint,ça fonctionne normalement.
Pour moi il y a peut être pas assez de jus ou alors le relais même s'il est fonctionnel phare éteint doit foutre le "brun" dans le circuit.Ou bien encore,les condos doivent tout emmagasiner le jus du circuit.
Bref je suis pas du tout expert en électricité mécanique pour ça...Sad
Voir peut être avec une nouvelle batterie et/ou relais...
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Mer 24 Juin - 13:10

Glutch2000 t'expliquera le pourquoi de la chose mais cela doit venir des condos (capacité ou autre...)
Tu peux essayer avec une batterie de voiture si ça fonctionne normalement moteur à l'arrêt.
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Mer 24 Juin - 13:15

C'est pas trop puissant une batterie de voiture (diesel,70a)?
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Mer 24 Juin - 13:54

Non aucun problème, moteur de l'auto à l'arrêt aussi et attention aux polarités
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Mer 24 Juin - 22:59

Petite mésaventure au Lux,

Je ne sais pas si un jour ça vous ai arrivé mais en me rendant au travail,en pleine vitesse,j'ai la prise du compte tour qui s'est retiré.La vis de maintient n'était plus la.
Évidemment toute l'huile sous pression est partie par l'orifice provoquant une fumée digne des courses de F1 qui terminent mal.
C'est au moment où je doublais une voiture.
Ça aurait pu être plus grave car à un moment la moto à chassé de l'arrière suite à de l'huile sur le pneu.
Les crampons m'ont peut être sauvé...
Mais il en faut plus à une xt.J'ai remis une nouvelle vis M5,de l'huile et c'est reparti.
Belle frayeur tout de même pale
Comme ce n'est pas la même huile que j'ai rajouté (au travail),dois je refaire les vidanges?

Sur ce,je vous souhaite une bonne soirée.

Cedric
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Mer 24 Juin - 23:25

Tu as eût de la chance !! A pleine vitesse, une embardée, un camion qui suit de trop prêt....
Si c'est une huile de qualité pas de souci.
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Jeu 25 Juin - 19:19

Salut tout le monde,

L'idée de la batterie de la voiture pour faire ses tests d'éclairage, y a pas mieux. Si j'avais su ça avant, ca m'aurait évité de démarrer à tout bout de champ la moto.
En tous cas, une fois la batterie branchée, plus aucun soucis. Tout fonctionne à merveille, phare éteint ou allumé.
Il ne me reste plus qu'à me prendre une batterie donc.
Je n'ai a vrai dire pas le choix car j'ai retrouvé toutes mes ampoules grillées ce matin (ampoule compteur, feu de position, feu de croisement et feu arrière). J'imagine que cela a été dû à un surplus de jus dans ces ampoules.
J'espère donc que la batterie permettra de réguler tout ça.

Il faut donc que je rajoute dans ma commande une batterie, des ampoules type poirette pour le compteur et je recherche également un porte ampoule de feu de position.
Si vous avez ça qui traine... je vais voir si sur kedo si c'est dispo mais comme c'est bien spécifique, je ne pense pas.



Actuellement, j'ai ce modèle de batterie. Quelqu'un saurait il me dire si elle est de qualité car ma dernière venait (il me semble) de chez kedo et elle est hs alors que je ne l'ai quasi jamais utilisé...
Voila donc le porte ampoule que je recherche pour le feu de position. L'ampoule ne tient plus à l'intérieur...puis l'ampoule de phare hs elle aussi (excepté le mode "plein phare").

Merci, bonne soirée.

Cédric
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par Glutch2000 le Jeu 25 Juin - 19:44

Ta batterie manque d'eau (distillée)
Tu peux essayer d'en remettre et de charger, mais pas sur qu'elle reparte comme neuve.
Moteur tournant la tension ne doit pas dépasser 14,5 V, sinon, voir coté régulateur....
avatar
Glutch2000

Nombre de messages : 4755
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Jeu 25 Juin - 20:31

Merci glutch,

Je n'avais pas pensé au régulateur...y a t'il un moyen de le tester?
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Jeu 25 Juin - 20:54

90e sur kedo!! affraid
Autant mieux être sur!sinon d'occaz une vingtaine d'euros.
Il faudrait que je teste le mien avant dans tous les cas.
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Jeu 25 Juin - 22:41

Si ton régulateur était grillé, tes ampoules de clignotant n'aurait pas résistés, je pense plutôt aux vibrations, c'est pour ça que tout est monté sur silentbloc.
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Jeu 25 Juin - 22:50

Je vais déjà voir avec une batterie neuve,vu le prix élevé d'un régulateur.
Si je rebranche mon circuit sur la batterie de la voiture,est ce que je peux démarrer la moto sans endommager quelque chose?j'aimerai voir si l'éclairage change en jouant sur le régime moteur.Ça m'aiderait à voir peut être si le régulateur est hs ou non.
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Jeu 25 Juin - 23:01

Teste plutôt au multimètre, ne va pas cramer ta batterie de voiture... Ou comme a dit Glutch2000 remets de l'eau dans ta batterie (eau pour fer à repasser) et démaŕre, même hs ta batterie fera le boulot et tu sauras si ton régul est bon ou pas, si les clignos s'allume même sans clignoter c'est tout bon.
Je t'ai envoyé un mail.
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par christddel le Jeu 25 Juin - 23:14

cedric57 a écrit:Je vais déjà voir avec une batterie neuve,vu le prix élevé d'un régulateur.
Si je rebranche mon circuit sur la batterie de la voiture,est ce que je peux démarrer la moto sans endommager quelque chose?j'aimerai voir si l'éclairage change en jouant sur le régime moteur.Ça m'aiderait à voir peut être si le régulateur est hs ou non.

Pour vérifier le régulateur, procure toi un indicateur de charge
.

Ou... Plus complet un multimètre chez Feu Vert Wink

Démarrer la moto branchée sur la batterie voiture, si les connections sont bonnes pas de soucis.
J'éviterai juste les connections par pinces Mad

christddel

Nombre de messages : 1994
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Jeu 25 Juin - 23:25

Il n'y a pas un risque pour la batterie de voiture si le régulateur est mort?
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par christddel le Ven 26 Juin - 3:01

grandan08 a écrit:Il n'y a pas un risque pour la batterie de voiture si le régulateur est mort?

Oui, ce pourquoi il faut au plus vite vérifier si le voltage réguler où pas..
Oui, si on laisse tourner (longtemps) avec un régulateur HS le voltage serait +/- de 18/19 volts.

Avec une grosse batterie auto, on a le temps de prendre/faire quelques mesure/test...
Si la batterie est du type " Acide " dans un premier temps (plus de 30 minutes à mon avis),
l'électrolyte va bouillir/s'évaporer et la batterie chauffe un peu.

Vu qu'on a un volant magnétique la puissance de charge n'est pas élevée Idea
Pour info:

christddel

Nombre de messages : 1994
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Ven 26 Juin - 11:23

Salut tout le monde,

Ce matin, très rapidement, j'ai rebranché ma batterie moto sur le circuit.
Je l'ai testé avec mon multimètre et l'aiguille s'est positionnée entre le 10 et 20 (si je lis la bonne ligne... Question)
Une fois branché et moto démarrée, elle ne va pas plus loin de 12-13 quand le comodo est sur off.
Une fois que j'allume tout, l'aiguille chute en dessous de 10.
Je vous monte mon modèle de multimètre et la lecture des données.



Lors de mes mesures, l'aiguille se positionnait entre le 10 (situé en dessous du 50) et le 20 (situé en dessous du 100).
L'appareil lui était réglé sur le 10V courant continu.
Mes mesures sont elles donc bonnes ?
Si oui, mon régulateur serait bon alors ?
Pour info j'ai poussé mon régime moteur à presque 3000 tours/minutes et aucune différence.

En revanche la batterie, pourquoi n'arrive t'elle pas à elle toute seule d'allumer une simple ampoule d'éclairage compteur ?
L'ampérage doit certainement expliquer le probleme...

Cédric
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Ven 26 Juin - 13:48

Si ta batterie ne fournit que 10v, une ampoule 12v s'allumera faiblement.
Ce n'est pas l'ampérage mais plutôt la tension qui fait défaut. Mesure la tension sur la batterie débranchée .
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Ven 26 Juin - 17:58

Seule,la batterie affiche 16-18v comme marqué dans mon précédent message.
Bref le régulateur est bon alors?
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par christddel le Ven 26 Juin - 18:17

cedric57 a écrit:Seule,la batterie affiche 16-18v comme marqué dans mon précédent message.
Bref le régulateur est bon alors?

Seule Question Moteur tournant Question Si oui, le régulateur est HS...

christddel

Nombre de messages : 1994
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par cedric57 le Ven 26 Juin - 18:28

Non non quand je prend la batterie seule, débranchée de la moto elle affiche pres de 18V.
Une fois branchée sur le circuit et moteur tournant, je n'ai pas plus de 12V et quand je met le comodo en marche pour avoir les phares, ca tombe en dessous de 10.

Petite rectification car ca me semblait bizarre la mesure de la batterie seule (en dehors du circuit) : j'ai bien 12V et je vois l'aiguille descendre tout doucement preuve que ma batterie est bien hs.

Pour tester mon régulateur dans les hauts régime, 3000 tours minutes suffisent pour voir un changement ?
A 3000 tours ca n'allait pas plus haut que 12V donc on serait tout bon.
avatar
cedric57

Nombre de messages : 2109
Age : 35
Localisation : Moselle
Bécanes : XJ Diversion 600, Bandit 600, ZZR 600, XLR 500 et XT 400
Date d'inscription : 09/09/2011

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par grandan08 le Ven 26 Juin - 20:06

Pour moi le régulateur est bon.
avatar
grandan08

Nombre de messages : 5312
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Restauration XT 400 Cedric57

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 16 sur 17 Précédent  1 ... 9 ... 15, 16, 17  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum