Plus de voyant ni clignotant

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Plus de voyant ni clignotant

Message par ptitmotard le 13/6/2014, 18:44

Salut vous tous,

en rentrant du boulot par ces grosses chaleurs,mes clignotants se sont mis à devenir faiblards puis après quelques instant ne plus fonctionner du tout. Intrigué, je me suis dit que là j'étais bon pour une centrale clignotante.
Chemin faisant je me suis dit : je vais essayer voir si le klaxon fonctionne et non pas du tout lui aussi.
Alors là, la batterie doit être malade.Si tôt rentré je démonte celle-ci pour un contrôle de tension : 0 V mais le niveau d'acide est néanmoins correct.
Pour l'instant elle recharge mais est-ce temporaire ou je suis bon pour en acheter une autre de peur qu'elle ne tienne plus la charge (je pense qu'elle doit avoir 4 ans) ?

Qu'en pensez-vous ?
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par grandan08 le 13/6/2014, 20:40

4 ans, il y a de fortes chances qu'elle soit hs...mais vérifie quand même les connexions.
avatar
grandan08

Nombre de messages : 5645
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Glutch2000 le 14/6/2014, 09:45

+1
avatar
Glutch2000

Nombre de messages : 4853
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 14/6/2014, 12:48

J'ai remonté la batterie chargée ( 6.2 V) mais rien .
Toujours pas de voyant ni clignos ni feux arrière.
Ensuite  pour ce qui est de l'électrécité , c'est pas du tout mon domaine et lire le shéma électrique c'est comme déméler une boule de fil   scratch
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par grandan08 le 14/6/2014, 13:03

Il n'a rien de compliqué, NE DEBRANCHE QU'UNE PRISE A LA FOIS, vérifie que le(s) fil(s) ne soit pas coupé ou la prise (cosse) ne soit pas oxydée.
Tu fait ça tranquillement, quitte à gratter un peu la peinture ou la rouille sur le cadre pour récupérer une bonne masse et tout devrait rentrer dans l'ordre.
avatar
grandan08

Nombre de messages : 5645
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Glutch2000 le 14/6/2014, 17:00

+1
Suivre le fil rouge qui sort de la batterie, tu le retrouve au fusible (à vérifié, peut-être cramé)au dessus de la boite à air,
puis il va au neiman. En sortie de neiman, il est marron.
Mets le contact et mesure sur le rouge et le marron si il y a du jus ... Idea 
avatar
Glutch2000

Nombre de messages : 4853
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 17/6/2014, 14:04

J'ai donc rechargé la batterie : 6.2 V
J'en ai profité également pour gratter les cosses ainsi que celles avant et après le fusible.
J'ai remesuré la tension après le fusible et j'ai la même que celle entre les bornes de la batterie c'est à dire 6.2 V.
Ensuite , j'ai mis le contact et là,miracle, le voyant de point mort s'illumine ainsi que celui des clignotants mais ceux ci ont décidé de faire grève :ils ne veulent plus clignoter.
La tension affiche alors 5.98 V.La faible tension de la batterie je suppose.
Enfin je démarre et, moteur en route, la tension n'affiche alors plus que 5.94V.
Je revérifierai ce soir à la maison une fois rentré du boulot.
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par grandan08 le 17/6/2014, 15:22

Continue quand même l'inspection des différentes cosses, à la centrale clignotante, à la diode redresseuse en fait chaque cosse/masse dont le matériel ne fonctionne pas.
avatar
grandan08

Nombre de messages : 5645
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 17/6/2014, 17:00

Ok
la centrale clignotante et la diode redresseuse se situent-elles toute les 2 entre le réservoir et le cadre, au niveau de la colonne de direction ?
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par grandan08 le 17/6/2014, 19:42

Oui, c'est là qu'elles se trouvent
avatar
grandan08

Nombre de messages : 5645
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 18/6/2014, 08:50

J'ai repéré la centrale clignotante mais pas la diode.
C'est pas le boitier gris sur la gauche du cadre ?
J'ai démonté chaque clignotant et vérifié les ampoules:elles ont toutes leur culot bien usé et je crois bien que ça suffit juste pour qu'elles s'éclairent mais pas assez de contact pour qu'elles clignotent.
En effet, après avoir gratté leur culot respectif, ça clignote quand ça veut, au moins la centrale est sauve.
Je crois que je suis bon pour changer toutes mes ampoules malgré qu'elles fonctionnent encore .
Y a pas moyen de recharger le culot des ampoules avec de l'étain ? Si oui est-ce que ça va tenir ?
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 11/9/2014, 11:52

De retour après déménagement et vacances ,j'ai donc mis une batterie et une centrale clignotante et des ampoules neuves.
Mes clignotants fonctionnaient de nouveau mais depuis, la batterie n'est pas rechargée en roulant.Au bout de 15-20 mn plus de voyants point mort et clignotants.
Le fusible au + aprés batterie est bon .Je pense pour la diode redresseuse (j'ai eu le même coup sur le Guzzi).
Ce ne serait pas le boitier gris situé à gauche du cadre sous le réservoir ?
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par christddel le 11/9/2014, 22:50

ptitmotard a écrit:De retour après déménagement  et vacances ,j'ai donc mis une batterie et une centrale clignotante et des ampoules neuves.
Mes clignotants fonctionnaient de nouveau mais depuis, la batterie n'est pas rechargée en roulant.Au bout de 15-20 mn plus de voyants point mort et clignotants.
Le fusible au + aprés batterie est bon .Je pense pour la diode redresseuse (j'ai eu le même coup sur le Guzzi).
Ce ne serait pas le boitier gris situé à gauche du cadre sous le réservoir ?

Bonjour,
Je pense que oui...Le 37 sur cet extrait du schéma.


christddel

Nombre de messages : 2075
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 12/9/2014, 08:17

Merci pour la confirmation , me reste plus qu'à le démonter et contrôler.Je verrai chez Yamaha pour savoir si c'est dispo et à quel tarif sinon qui pourrait m'en fournir un ?

avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 12/9/2014, 08:54

J'ai démonté cette petite bête mais j'ai un soucis : comment la contrôler comme décrit dans le manuel d'atelier( qui la représente avec 2 sorties de fils) alors que je n'ai qu'1 seule sortie sur l'autre ????
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par christddel le 13/9/2014, 00:47

ptitmotard a écrit:J'ai démonté cette petite bête mais j'ai un soucis : comment la contrôler comme décrit dans le manuel d'atelier( qui la représente avec 2 sorties de fils) alors que je n'ai qu'1 seule sortie sur l'autre ????

Sorry,
Mon schéma en 37 indique le régulateur de courant à (1 fil)


La diode redresseuse de courant 2 fils est fixée là...Copier/coller photo moto d'Alexandre.

christddel

Nombre de messages : 2075
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Alexandre le 13/9/2014, 08:06

je confirme Very Happy
avatar
Alexandre

Nombre de messages : 2269
Localisation : 59 nord
Bécanes : Actuellement XT1200Z de 2014, Automoto 125 de 1949, TDR 125 de 1996, Suzuki RMX50 de 2001 et quelques mobs...
Auparavent XT 250 de 1981, MT-01 de 2005, FJR 1300, XJR 1200, XT 600, une 51 black, quelques vélos, un skate-board, des patins à roulettes et un trotteur mais il y a trés longtemps...
Date d'inscription : 29/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 15/9/2014, 08:29

Merci pour les précisions.
Me suis renseigné chez le concess. pour le prix d'un régulateur : 240 euros !!!!!!!
Je vais démonter cette diode pour la controler .
En branchant le testeur sur ohmetre et les fils du + au + et du- au - je dois avoir une résitance (0) ou l'infini ? m'en souviens plus .
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Glutch2000 le 15/9/2014, 09:24

La diode laisse passer le courant que dans un sens, un peu comme un clapet anti retour.
avatar
Glutch2000

Nombre de messages : 4853
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 15/9/2014, 14:27

Bon,après contrôle de la diode et du régulateur de tension,le verdict est : hs tous les 2 .
Aucune résistance ( voir très faible)suivant le branchement de la diode et une résistance et l'infini pour le régul.
Vu le prix demandé par le concess. pour le régulateur, j'imagine même pas celui pour la diode.
Vers qui me tourner pour avoir ces pièces ?

Merci
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Glutch2000 le 15/9/2014, 15:15

Test du régulateur :



Test de la diode :

avatar
Glutch2000

Nombre de messages : 4853
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par grandan08 le 15/9/2014, 15:29

Les DTMX (de 50 à 400 cm3), TY, XT 500 et autre RD sont en 6 volt avec un éclairage aussi puissant que la 250 Shocked Shocked, en occase tu peux chercher par là, il existe aussi des adaptables modernes comme ici régul moderne ou bien faire l'adaptation d'un régulateur/redresseur comme ici: http://www.cb125k.com/tutos/montage%20r%C3%A9gulateur%206v.pdf
avatar
grandan08

Nombre de messages : 5645
Age : 55
Localisation : Ardennes
Bécanes : il y a longtemps 500xt, le rêve harley xr 750.
Au garage: xt 250, xt 550, xt 550, xt 550, dtmx 125, dtmx 175, 250 RH, 650 xj, yz 125, VAP110
Date d'inscription : 19/06/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par christddel le 15/9/2014, 19:18

ptitmotard a écrit:Bon,après contrôle de la diode et du régulateur de tension,le verdict est : hs tous les 2 .
Vu le prix demandé par le concess. pour le régulateur, j'imagine même pas celui pour la diode.
Vers qui me tourner pour avoir ces pièces ? Merci


En occasion...Le régulateur   Ebay.de...

Pour le régulateur neuf vois le lien de "grandan08" regulateur moderne...

Ebay... pour la diode...

christddel

Nombre de messages : 2075
Age : 67
Localisation : BELGIQUE
Bécanes : TW157/233/236 - XT125 - SR250 -
Date d'inscription : 15/08/2008

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par ptitmotard le 29/9/2014, 12:42

Je vois la fin du tunnel .
En effet après changement des ampoules, la diode et du régulateur , les clignotants fonctionnent de nouveau, chouette !!!!
je vais pouvoir rouler de nouveau car le matin devient de plus en plus sombre .
avatar
ptitmotard

Nombre de messages : 265
Localisation : autour Grasse ex hiaute
Bécanes : moto guzzi v10 ; xt 250
Date d'inscription : 11/12/2009

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Glutch2000 le 30/9/2014, 17:34

ptitmotard a écrit:Je vois la fin du tunnel .
En effet après changement des ampoules, la diode et du régulateur , les clignotants fonctionnent de nouveau, chouette !!!!
je vais pouvoir rouler de nouveau car le matin devient de plus en plus sombre .

Tu as mis quoi comme régulateur et diode ?
avatar
Glutch2000

Nombre de messages : 4853
Localisation : 86 Vienne
Bécanes : 1 XT, 125 le 1826 ème construit en 1982
3 SR 125, relookés.
Un Pétochon C45 motoconfort
et un 51 motobécane 'amélioré'
Date d'inscription : 08/06/2009

http://vsaguez.free.fr/

Revenir en haut Aller en bas

Re: Plus de voyant ni clignotant

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum